Unable to upgrade IBM Content Navigator to FP5

During a “simple” upgrade of IBM Content Navigator 2.0.3FP2 to FP5 one of my colleagues (Dave) ran into an error even before the installation started. The error stated that the required version of ICN wasn’t installed on the current system. After some googling he found the following technote: http://www-01.ibm.com/support/docview.wss?uid=swg21508741 The technote is not related to …

Unable to upgrade IBM Content Navigator to FP5 Read More »